Setting up SPS policies...
ERROR: <class 'scb.plugins.command.PluginVersionConstraintsNotMet'>: Plugin expected versions are not met
Press ENTER to exit
If you had previously installed plugins in SPS, could you verify if you have updated the plugins currently installed as well please? (plugins updates are released around the same time as SPS upgrades)
Here is a link for the available plugins release with SPS v5.11:
The join to SPP does not require a pre-installed plugin but if you had any plugins installed before the upgrade of SPS from 5.10 to 5.11 then I was suggesting that those existing plugins need to be updated as well. I suspect that a validation check was verifying if any plugins exist and are at an older version.
My SPS 5.11 is new installed not upgraded from previous version.
The problem cannot be happened on SPS 5.10.
Below is the progress to join SPP:
Thanks & Regards.
Here is the syslogs from SPS 5.11
It looks like the supported version is 5.1.0 to 5.10.0. and 5.11.0 is out of support.
Thanks for the update.
This issue was confirmed as a defect in SPS v5.11 and will be addressed in a future release.
If this is urgent, please open a service request and reference the information \ logs above for further assistance with this issue.