Cannot configure a starling connection - Blank page

Hello group!

I'm facing and issue regarding to a new starling connection. When I run the wizard "Starling cloud join", I got stuck in the first step. Here it is the sequence:

  1. Run launchpad
  2. Click on "Starling cloud join"
  3. On the page titled "Welcome to the Starling Cloud Join Configuration Wizard" I select "Starling Cloud Join" then push the Next button.
  4. I got a blank page. If I check "Advanced configuration" checkbox the url Manager/... is displayed but nothing else happens.

If I open a Internet explorer browser and enter the same url the same thing happens.

OneIdentity version: 8.1

Intenrnet Explorer version: Microsoft windows Server, version 1607 (OS Build 14393.4886)

Thanks in advance ;)


  • Hello,

    I guess that the problem is the version of the browser, as I have tried to browse the url in the same version of the Internet Explorer, outside the server and the same problem shows up.

    So I have installed Edge browser on the server and i have inserted the url in it and now it works.

    But when I run the "Starling Join Cloud" option from Launchpad, the blank page is still showing. That makes me think that OneIdentity is still taking Internet Explorer 11 as the default browser.

    Is it anyway to set Edge as the default browser in OneIdentity so that the "Starling Join Cloud" wizard uses it?

    Kind regards,