TPAM not reset the password

Dear Team,

we are not able to reset the function account password from TPAM. AS all the account  password are manage by tpam so that we have not reset the password any of the account.

  • We have tried to log in with old passwords to some of the users but the same issue was happening
  • Generate a password for a (functional account) at the time of login we were getting an account password expired
  • we have generated a password for one of the accounts (domain administrator) and tried to log but it’s still not working

C:\Users\LENOVO\Desktop\tpam..png

 C:\Users\LENOVO\Desktop\tpam..1.png

Please suggest 

Parents
  • Hi Joshan

    Sorry I do not understand your exact problem and the pictures you attached did not come through so at this stage all I can suggest  is generic fault finding steps.

    If you check out KB 75126 this covers the basics.

    First you need to make sure the system test is working. This uses the functional account to try to authenticate to the target system If this is not working then no check change operations on any system will work.

    If you are automatically managing the functional account password then try temporally re-configuring TPAM to not manage the functional account and then manually sync it to see fi things then work.

    Good luck.

    Tim

Reply
  • Hi Joshan

    Sorry I do not understand your exact problem and the pictures you attached did not come through so at this stage all I can suggest  is generic fault finding steps.

    If you check out KB 75126 this covers the basics.

    First you need to make sure the system test is working. This uses the functional account to try to authenticate to the target system If this is not working then no check change operations on any system will work.

    If you are automatically managing the functional account password then try temporally re-configuring TPAM to not manage the functional account and then manually sync it to see fi things then work.

    Good luck.

    Tim

Children