TPAM not reset the password

Dear Team,

we are not able to reset the function account password from TPAM. AS all the account  password are manage by tpam so that we have not reset the password any of the account.

  • We have tried to log in with old passwords to some of the users but the same issue was happening
  • Generate a password for a (functional account) at the time of login we were getting an account password expired
  • we have generated a password for one of the accounts (domain administrator) and tried to log but it’s still not working

C:\Users\LENOVO\Desktop\tpam..png

 C:\Users\LENOVO\Desktop\tpam..1.png

Please suggest 

Parents Reply
  • Thanks for your reply, I need one favor from your side, I have one system and functional password is expired and all the other admin password managed by TPAM with in this system. means i need to reset the password from the Active directory , i dont have any other account to login in TPAM. For the troubleshooting i retrieve the last success password of all admin including functional account and tried to login in Active directory but no lock. can you please suggest how i login in Active directory to reset the password of functional account.
Children