Error in creating or updating Active Directory asset in SPP 6.11

Hi Safeguard Experts,

We have an Active Directory asset in SPP and some time earlier the client updated the service account name. Then we tried to update the account name in the asset but it return the error message "Account {service_account} from domain {domain name} already exists in directory {another directory asset}. (60219)".

Then, we are tried to create another new Active Directory asset in SPP and we passed the "Test Connection" and the Discover schema process. However when we hit the "Add Asset" button in the Attribute page, it still returns the same error message. We are stuck on this and there is no further explanation on what it is. Any recommendations will be highly appreciated, thank you.

  • Hi Ronald,

    Please check if the account is already listed under the Directory asset > Accounts tab > also make sure that the password for this account was added or you may set the password on the account via Account Security > Set Password > Manual 

    if this account that you wish to update to be the service account already exists, then when going to the directory asset > Connection tab > choose the Directory option instead of password option and select the account from the directory accounts' list to see if that helps?