Remote Desktop background disabled on Server 2016

Hi all,

I want to get BGInfo set up on some of my servers, so I can quickly see which server I'm controlling when I've got multiple sessions open through Safeguard. Currently Safeguard seems to disable all desktop backgrounds by default. Is there a way to change the settings so it doesn't disable desktop backgrounds?

Thanks

Gareth

Parents
  • I agree that this is a total pain - the RDP file that is downloaded in the background has wallpaper disabled for some unknown reason.  I believe they are looking to enable desktop wallpaper in a future release.

    We have had to come up with our own solution using Powershell to display the computer name in a separate window

    Not ideal but there are no other options at the moment

Reply
  • I agree that this is a total pain - the RDP file that is downloaded in the background has wallpaper disabled for some unknown reason.  I believe they are looking to enable desktop wallpaper in a future release.

    We have had to come up with our own solution using Powershell to display the computer name in a separate window

    Not ideal but there are no other options at the moment

Children
No Data